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This guide will help you customize the program to you, create 
multiple-purpose “tests” and share your tests with others.   
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ASSUMPTIONS 
• You are licensed to use ExamView.  If your textbook comes with ExamView, then you are 

licensed to use ExamView for the class in which the textbook is used. 
• You have ExamView Test Generator installed on your teacher PC. 
• You already know how to make a test using ExamView Test Generator. 

DEFINITIONS 
• EXAMVIEW TEST GENERATOR – The application in which the ExamView Tests are created.  This 

application may also be called ExamView Test Builder. 
• QUESTION BANK – A series of questions created by the textbook publisher.  Using this bank you 

can quickly create a test using questions supplied by the publisher and parameters set by you.  
Note: You can add your own questions to a test, but not to the Question Bank. 

• TESTS – Any assignment created in ExamView, whether a test, quiz, or study guide. 
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PART I – Customizing ExamView Test Generator to You 
ExamView Test Generator can be made even easier to use by setting your preferences.  Once you set 
your preferences, all of your future tests will have the same look.  (However, you can change these 
settings at anytime.) If you use multiple computers, you will need to repeat this process on each 
computer. 

  

1. Launch ExamView Test Generator. 
2. To preview your choices in a test you’ve already 

created click Open an Existing Test and then 
select a test.  Otherwise, Click Close. ExamView 
Test Generator will remain open, but the “What 
do you want to do?” window will go away. 

 

 

 

SET THE FOLDER PATH FOR FILE > OPEN 

1. Click Edit > Preferences.  The Preferences menu appears. 

2. Click the Files button. 
a. Feel free to set the default path to the Question Bank you use the most.   

i. Click the Browse icon. 
ii. Browse to and double-click on Elem_ExamView, MS_ExamView or 

HS_ExamView. 
iii. Double-click Banks. 
iv. Double-click your textbook. 
v. Click Select. 
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b. In the Tests field, you can add your LastNameFirstNameEmployee ID folder. 
i. Click the Browse icon.  

ii. Browse to: 
1. Elementary schools: 

V:\ExamViewCPS\Data\LastNameFirstNameEmployeeID 
2. Secondary schools: 

X:\ExamViewCPS\Data\LastNameFirstNameEmployeeID 
iii. Double-Click your LastNameFirstNameEmployeeID folder.  
iv. Click Select. 
v. You may be tempted to change the Tests path to some location other than that 

which is noted here; this is not recommended.  By storing your tests in the 
folder that has been provided, you can easily share your test with other 
teachers without having to use e-mail or a USB drive.  By default, other teachers 
can open your tests, but cannot save changes to your folder.  However, other 
teachers can save changes to your test to their own folders. 

c. DO NOT change the Online (LAN) tests: path.  Changing this path will render this 
feature useless to you. 

d. If you are finished with setting your preferences, click Save As Default, or click the next 
icon at the top of the preferences window to continue customizing.  

SET THE YOUR NAME AND SCHOOL INFORMATION 

1. Click Edit > Preferences.  The Preferences menu appears. 
2. In the General section, you can make changes to the information that applies when ExamView 

first opens.  For the most part, the options given on this page do not need to be changed.  
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SET THE DEFAULT APPEARANCE OF QUESTIONS AND ANSWERS 

1. Click Edit > Preferences.  The Preferences 
menu appears. 

2. Click the Layout button.  This section will 
allow you to make numerous changes to 
the format of the questions and answers. 

a. At the Questions tab, you can 
select the defaults settings for 
answer choice layout (columns or 
no columns), bimodal questions 
and points. 

b. Under the Question Types tab you 
can select how questions are 
arranged and numbered. 

c. The Answers tab allows you to 
select whether or not an answer 
space is provided for each of the 
different question types. 

d. The Answer Key tab allows you to determine what information will appear on your 
answer key. 

e. The Page tab will allow you to decide if you want to use columns for the questions and 
set your page numbering. 

f. Make all your selections.  If you are finished with setting your preferences, click Save As 
Default, or click the next icon at the 
top of the preferences window to 
continue customizing. 

2. Click the Editing button.  This section will 
allow you to set the default number of 
answers for various question types and the 
layout of the answers.  If you are finished 
with setting your preferences, click Save As 
Default, or click the next icon at the top of 
the preferences window to continue 
customizing.  
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SET THE DEFAULT STYLE AND FONTS 

1. Click Edit > Preferences.  The Preferences menu 
appears. 

2. Click the Style button to change the look of the 
numbers and letters used for the questions and 
answers. 

3. Click the fonts tab to set the default fonts used by 
ExamView. 

4.  If you are finished with setting your preferences, 
click Save As Default, or click the next icon at the top 
of the preferences window to continue customizing. 

 

 

 

FCAT, SAT AND SAT: USING THE STYLE GALLERY 

1. You can make your test look more like FCAT, the SAT or ACT by clicking Test > Style Gallery. 
2. Click the Layout Style you want and then click 

a. Save As Default if you want every test to look this way. 
b. OK to make only the current test look this way. 
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SETTING DEFAULT POINT VALUES 

1. Click Edit > Preferences.  The Preferences menu appears. 
2. Click the Points button to set the default point value 

you’d like to have displayed for different question 
types.  If you are finished with setting your 
preferences, click Save As Default, or click another 
icon at the top of the preferences window to 
continue customizing. 

 

 
3.  
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PART II – Creating a Multiple-Purpose ExamView “Test” 
This ability is of greatest use to Math teachers, although other teachers may find occasion to use it. 

The key to creating a Multiple-Purpose ExamView “Test” is in using the Bimodal and Calculate Values 
type of questions.  By using these types of questions you can create a test, and then with just a few 
simple clicks, create a study guide to help your students prepare for the test. 

Creating the Initial Test 

1. Open ExamView Test Generator. 
2. Click Create a new test from scratch. 
3. Enter a title for your test and click OK. (It is suggested 

that you get into the habit of adding your last name 
to all test titles and file names.  This can make 
navigating files easier for both you and your 
students.) 

 
4. The test will now appear.  You will notice that a space is provided for the students to write their 

name, class and date.  The title that you created for the test also appears on the first page. 

 
 

5. Click File > Save or click the Save icon.  . (It is suggested that you get into the habit of adding 
your last name to all test titles and file names.  This can make navigating files easier for both you 
and your students.) 

6. Save your test file to 
a. Elementary schools: V:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Tests\ 
b. Secondary schools: X:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Tests\ 

7. Now, you can add Bimodal and Calculate Value questions using the question bank from your 
textbook publisher.  Make sure to click the Save icon frequently. 

8. Click Select > By Criteria or click the By Criteria icon.  
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9. Double-click your textbook’s question bank.  The question banks are generally organized by 
Publisher Name or Publisher Initials, and then by Textbook Title. 

10. You may then need to double-click a language. (Not all textbooks offer test questions in multiple 
languages.) 

11. Then double-click the chapter title and then Next.  
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12. The Select Questions by Criteria menu appears. 
13. Change the Question type to either Bimodal or Multiple Choice.  (Bimodal questions give you 

the option of presenting the question as either multiple choice or short answer.) 
14. If you like, select any other criteria. 
15. Click Select While Viewing. 
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16. A series of test questions will now appear.  Place a check next to any Calculate Value question 
you’d like to include. 

a. Calculate Value questions are denoted by the calculator icon. 
b. You will notice in the bottom right corner of the window a tally of how many questions 

you have added to the test. 

 
17. Click OK when finished.  You will now be brought back to the Select Questions by Criteria menu. 
18. Either select another Question Type (bimodal or multiple choice) or click Close. 

a. If you have chosen a different question choice you will repeat the process of selecting 
the questions you would like to include. 

b. If you select Close, you will be brought back to your test.  Click Save. 
19. Make any adjustments or edits necessary to your test and click Save.  (See the Getting Started 

guide for information on how to edit the test.) 
20. Congratulations you’ve created a test.  Now you will convert it to a study guide with just a few 

clicks.  Keep your test open on the screen. 
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Converting the Test into a Study Guide 

1. While you have your test open on the screen, click File > Save As. 
2. Save your Study Guide to : 

a. Elementary schools: V:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Study 
Guides\ 

b. Secondary schools: X:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Study 
Guides\ 

c.  (It is suggested that you get into the habit of adding your last name to all test titles and 
file names.  This can make navigating files easier for both you and your students.) 

 
3. You will now want to change the test title that appears at the top of the first page.  Double-click 

the test title on page 1. 
4. Change the title and then click OK. 
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5. Now you will change the values of the questions and answers.   

a. To change the values of all Calculate Values questions, click  Question > Calculate 
Values > Entire test  

b. To change the values on a single Calculate Values question: 
i. Select the question by clicking on it.  Calculate Values questions have a small 

calculator icon next to the question.  
ii. Click Question > Calculate Values > Selected item or click the calculator icon.   

6. (Optional) If you have added any Bimodal questions you may change the question from multiple 
choice to short answer, or vice versa.   

a. To convert all Bimodal questions to the same type of question, click Question > Toggle 
Bimodal > and then one of the All choices.   

b. To convert a single question: 
i. Select the question by clicking on it.  Bimodal questions have a red dot next to 

the question.   
ii. Click Question > Toggle Bimodal > Selected Question or click the Bimodal icon 

to change the question from multiple choice to short answer, or vice versa.  
c. The question(s) will change types, and will move to the appropriate section of the test. 

7. Click Save.  That’s it; you’ve just created a study guide and a test! 
8. You may now: 

a. Print your test or study guide. 
b. Create plain paper bubble sheets and scan results with a plain paper scanner by 

following the directions in Plain Paper Scanning with ExamView Assessment Suite. 
c. Post your test or study guide to Edline by following the directions in the Using 

ExamView Assessment Suite with Edline guide. 
d. Administer a classroom computer test or study guide activity by following the directions 

in the Classroom Computer Based Testing with ExamView Assessment Suite guide. 
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PART III - Sharing ExamView Files with Other Teachers 
(without using e-mail or thumb drives!) 
Teachers can easily share ExamView files with other teachers at the same school.  This will allow 
teachers to work together to create tests and study guides, thus saving time. This is way easier than you 
might think. 
 
You should not attempt to share LAN Tests (computer based testing) or Tests for Edline or Study Guides 
for Edline.   
 

1. Teacher A creates and saves the test (or study guide or quiz for print) like normal. 
2. Teacher B then copies and pastes the file from Teacher A’s folder to Teacher B’s folder (you 

don’t do this part in ExamView): 
a. Open My Computer or Windows Explorer. 
b. Navigate to : 

i. Elementary: V:\ExamViewCPS\Data\TeacherAEmployeeID\appropriate 
subfolder\ 

ii. Secondary: X:\ExamViewCPS\Data\TeacherAEmployeeID\appropriate 
subfolder\ 

c. Click on the file you want to copy. 
d. Click Edit > Copy. 
e. Then navigate to teacher B’s folder. 

i. Elementary: V:\ExamViewCPS\Data\TeacherBEmployeeID\appropriate 
subfolder\ 

ii. Secondary: X:\ExamViewCPS\Data\TeacherBEmployeeID\appropriate 
subfolder\ 

f. Click Edit > Paste.  
g. Teacher B can now open this file in ExamView Test Generator and… 

i. Modify the test. 
ii. Print the test. 

iii. Create bubble sheets and scan results for this test. 
iv. Create a LAN test (computer based testing). 
v. Create a Test or Study Guide for Edline. 
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