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Save paper and time: 
No printing 

No making copies 

No passing out papers 

No collecting papers 

No manual grading of tests 

 

Plus: 
Enhanced test security 

Create multiple test forms in just one click 

Students know their test score immediately upon completion of the test 

 

This guide will help you turn a standard ExamView Test into a 
Computer Based test. 
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ASSUMPTIONS 
• You are licensed to use ExamView.  If your textbook comes with ExamView, then you are 

licensed to use ExamView for the class in which the textbook is used. 
• You already know how to make a test using ExamView. 
• You have ExamView Test Generator and ExamView Test Manager installed on your teacher PC. 
• Your students have access to networked school computers that have ExamView Player installed. 
• The test you are about to create cannot be taken from home or other off-campus computers; 

the test will NOT be on the Internet. 
• The gradebook in ExamView Test Maker is not an official record keeping device for determining 

a student’s term grade.  You must enter your grades into GradeQuick, SAGES or your official 
paper gradebook.  GradeQuick and SAGES gradebooks and paper gradebooks are stored long 
term as required by state law. 

DEFINITIONS 
• LAN TEST – A Local Area Network test.  A LAN Test can be created by a teacher using ExamView 

Test Generator and then administered to students on school based computers using ExamView 
Test Manager and ExamView Player.  The LAN Test can actually be a quiz or study guide, as well 
as a test.  A LAN Test cannot be taken using off-campus computers.  The test process explained 
in this document is a LAN Test process. 
 
 

• EXAMVIEW TEST GENERATOR – The teacher application for creating the actual test.  This 
application may also be called ExamView Test Builder. 

 

 

 

• EXAMVIEW TEST MANAGER – The teacher application for managing your LAN Test.  ExamView 
Test Manager is not an official gradebook.  Consequently, any grades collected here must be 
transferred to your official gradebook. 

 

 

• EXAMVIEW PLAYER – The student application for taking the LAN Test. 
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PART I – Create a Class Roster in ExamView Test Manager  
Prior to giving computerized tests using ExamView, you will need to make a Class Roster in ExamView 
Test Manager.  If you’ve already created a class, then go to PART II.   

1. Open ExamView Test Manager. 
2. Click Start a New Class.  
3. Enter a name for the class, period number, your name, 

your school’s name, your school’s city, and state. 
4. If you like, you can enter data into the other fields as 

well.  Click OK.  The gradebook will now appear. 
5. Do not type in the student names, instead, click File > 

Import > Class Roster from Text.  In fact, you will never 
manually enter student names.  See Appendix B for 
information on how to add new students who enter your 
class after you have already created your ExamView 
roster. 

6. The typical Open File window appears. 
7. Navigate to: 

a. Elementary schools: V:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes\ 
b. Secondary schools: X:\ExamViewCPS\Data\ 

LastNameFirstNameEmployeeID\Classes\  
8. Select the file you want to import.  The files are titled by 

Period Number – Course/Section Number. 
9. Click Open. 
10. The Import Class Roster window appears.  Click Palm 

Beach Standard ExamView Import and then OK. 
11. Click Next > Next > Finish > OK.  Your roster now 

appears. 
12. Save the file to : 

a. Elementary schools: V:\ExamViewCPS\Data\ 
LastNameFirstNameEmployeeID\Classes\ 

b. Secondary schools: X:\ExamViewCPS\Data\ 
LastNameFirstNameEmployeeID\Classes\  

13. It is suggested that you include the period number in the 
file name. 

14. You can now begin assigning LAN Tests to your students. 
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PART II – Convert a Standard ExamView Test into a LAN Test. 

After you have created a standard ExamView Test using Exam View Test Generator, you can convert the 
test into a LAN Test.  A LAN Test can then be administered on networked school computers that have 
ExamView Player installed; this test CANNOT be administered over the Internet.  You can create one 
LAN Test file to be used in multiple classes from the 
same teacher.   LAN Test files should not be shared 
among teachers. 

1. Open ExamView Test Generator. 
2. Create your test like normal or open a 

previously created test. 
3. Click File > Publish To> ExamView Test 

Player on LAN.  The Publish to ExamView 
Test Player on LAN wizard opens. 

4. At the first wizard screen make sure the first 
radio button, Limit access to students in a 
particular class, is checked.  Click Next. 

5. Enter a test name in the File Name box.  It is suggested that each file name begin with your last 
name.   

6. Then click Save.   
7. Your file must be saved to the folder listed 

below; otherwise your students will not be 
able to access your test.  It is strongly 
suggested that you start the file name with 
your last name, so it will be easier to find 
later on.  Do not create sub-folders in the 
LanTests folder.  Your test must be saved to: 

a. Elementary schools save to               
V:\ExamView\LanTests\  

b. Secondary schools save to  
U:\ExamView\LanTests\ 

8. The ExamView Test Manager will now open. 
9. Go to PART III. 
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PART III – Assign the LAN Test to Your Students 
Once you have created a standard ExamView Test and converted it to a LAN test, and once you have 
built your roster, you can begin assigning LAN Tests to your students. 

1. Open ExamView Test Manager. 
2. Click Open an Existing Class.  
3. Open your class file at: 

a. Elementary schools: 
V:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes\ 

b. Secondary schools: X:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes\  
4. The gradebook will now appear. 
5. Click Assignment > Create New Assignment, or click the New Assignment icon.  
6. Under Step 1, enter an Assignment Name.  It is suggested that you include your 

name and the period number or chapter or unit or class name, etc in the assignment.  This will 
help the students find your test.  A simple title such as Chapter 1 will make it difficult for your 
students to identify and differentiate your test from other tests when they are in ExamView 
Player. 

7. Under Step 2, click the second check box – Online test delivered over a local area network 
(LAN).  

8. Click Next. 
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9. At Step 3, click your test. 
10. Review and, if necessary, check the boxes at the bottom of the window and then click Next.  
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11. At Step 4, to make your test more secure enter a password for the test and check the button 
Use for all Students.  The Password is not case specific. 

12. At Step 5, for even greater security, enter the timeframe in which students can take the test.  
(Optional).  Not recommended as this may cause problems for students who need to make up 
the test later. 

13. To allow students to review their graded test on the computer at some day in the future, enter a 
date in the Students may review their test results after box. (optional) 

14. Click Next. 

  



 
9 

 

15. At Step 6, choose whether or not there will be a time limit. 
16. At Step 7, decide how the test questions will be ordered.   
17. Click Next. 
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18. At Step 8, you are asked if you want to allow students to check if their answers are right.  If you 
allow this, students can check their answers while taking the test.  If this is a graded assignment 
that will count toward the student’s grade, then you should check the button Do not allow 
students to check their responses.   

19. At Step 9, you are asked about what type of report to show the students at the end of the test.  
You should select one of the first two options.  The third option allows for the display of test 
questions and answers on the student computers, which could increase the chance of cheating 
among students. 

20. Click Next. 

21. Click Finish. 
22. A column for the assignment will now appear in your gradebook.  
23. Administer the test using a school computer that has ExamView Player.  (PART IV) 
24. After the students are done testing, you will retrieve the test scores from the server.  For more 

information see PART V. 
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PART IV – Administer the Test Using ExamView Player 
Students must use a computer at school and the computer must have ExamView Player.  For review 
purposes, it is recommended that you have the students write out their work and answers on their own 
paper, and then turn in their work to you. 

A PowerPoint, outlining procedure, is available for download at 
http://www.palmbeachschools.org/dli/examview/documents/TakingATestUsingExamViewPlayer.pptx.  
It is recommended you show the PowerPoint to your students before they take their first test in 
ExamView Player. 

 

1. The students will open 
ExamView Player.   

2. The students will enter 
their name and student 
ID number and then 
click Next. 

 

 

 

 

 

 

 

  

http://www.palmbeachschools.org/dli/examview/documents/TakingATestUsingExamViewPlayer.pptx
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3. The students will then 
select your test and 
click Next.  You will 
need to give the 
students the test 
name.  If your test 
does not appear, then 
check your test 
settings (Appendix C). 

 

 

 

 

 
 

4. The students will 
enter the password 
and click Next. 
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5. The directions that 

appear are based on 
the test parameters 
that were set when 
creating the test in 
ExamView Test 
Manager.  
The students will click 
Start to begin the test.   

 

 

 

 

 

 

6. The name of the student taking the test will appear in the top left of the ExamView Test Player 
window.  The teacher should verify that each student is logged in properly during the course of the 
test. 
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7. To answer the question, the students can click any of the radio buttons; or they can type the 

correct letter on the keyboard.   

 

8. The students can click the single left or right arrows to go back or forward one 
question.  Just above these buttons students can view the number of Unanswered 
Questions. 

 
 

9. The students can click the Go To button to jump to a question.  When this button is 
clicked, the student will view a menu of questions.  Questions with a red dot have not been 

answered.  If the students are unable 
to see this button then you may have 
set the requirement that students 
answer the test questions in order. 

 

 

 

 

 

 

10. The students will click End when done with the test.  

 

11. The students then have to click Yes to confirm they want to end the test. 
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12. If you have chosen to reveal the test score upon completion, the student will see the test score 
immediately. The student will also be asked if he/she would like to take another test. 

13. When the students are done, you can return to ExamView Test Manager to retrieve the scores. 
14. If you have given students permission to review their test in the future, the students would simply 

repeat the first five steps of this procedure.  
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PART V – Retrieving LAN Test Scores 
 

1. Open ExamView Test Manager. 
2. Click Open an Existing Class.  
3. Open your class file at: 

a. Elementary schools: 
V:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes\ 

b. Secondary schools: X:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes\  
4. The gradebook will now appear. 
5. Click the column with the assignment that you would like to retrieve the scores for. The column 

will turn yellow when selected. 

 

6. If need to make any changes to the answer key, do so now.  See Appendix A for more info. 
7. Click Assignment > Get Results from… > LAN Tests or click the Get Results from LAN 

Test icon.  
8. The results will populate your gradebook.  Click OK. 
9. To toggle the grades from points to a percentage and vice versa, click View > 

Percentages/View > Points or click the PTS/% icon.   
10. Click Save. 
11. Record the grades to GradeQuick, SAGES, or your paper gradebook.  For information on how to 

export your grades from ExamView Test Manager, and then import the grades into GradeQuick, 
please see the Using ExamView Assessment Suite with GradeQuick guide. 

12. Run reports in ExamView Test Manager.  A wide variety of reports are available to assist with 
item analysis, remediation, and performance summaries.  For more information, see the guide 
ExamView Assessment Suite Reports. 
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PART VI – Reviewing the Test with Students 
To review the test with students, you may want to use your projector to show your test via ExamView 
Test Generator.  Students can use ExamView Player to view their own test on the computer, students 
can review the work they did on their own paper, or you can print individualized reports with each 
student’s answers.  

This works best if all students take the same test form. 

1. Open ExamView Test Manager. 
2. If your students will be reviewing their test on a computer, then go to step 9; otherwise go to 

step 3 for directions on how to print a copy of the students’ answers. 
3. Click the column for the assignment you want to review.  The column will turn yellow.  

4. Click Reports > Assignment Results > By Student. 
5. The Assignment Results by Student menu appears. 

a. For Step 1: you shouldn’t 
have to change anything. 

b. For Step 2: you can select 
state standard to make 
the standards appear 
(Optional) WARNING: this 
information is provided by 
your textbook publisher 
and may be outdated. 

c. For Step 3: select the 
sequence you used for 
multiple choice 
questions. 

d. Step 4 should be skipped. 
e. Click OK. 
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6. The reports will now load with the first student displayed.  Click Print. 
7. To print Assignment Results for all students, check Print report for all students and then click 

Print. 

8. Go to step 10.  

 

9. If your students will be reviewing the test on the computer, the students should repeat the first 
steps 1-5 of Part IV of this document. 

 

 

10. Open ExamView Test Generator.  
11. Click Open an Existing Test.  
12. In the Open menu, navigate to: 

a. Elementary schools: 
V:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Tests\ 

b. Secondary schools: X:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Tests\  
13. Select the file and click Open.  Your test file will now open and you can display it on your 

projector. 
14. Additional reports are available in ExamView Test Manager to assist with item analysis, 

remediation, and performance summaries.  For more information, see the guide ExamView 
Assessment Suite Reports. 
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APPENDIX A - Changing the LAN Test Parameters 
This section discusses how to change the parameters of a LAN Test after you have created the LAN Test 
assignment in ExamView Test Manager. 

You might do this if: 

• An error was made in the original assignment’s parameters. 
• You’ve changed your mind about the parameters. 
• You need to check or change the password. 
• There was an error in the answer key. 
• A student was absent during the original test administration and the original parameters are 

preventing the student from taking the test at a later time. 

 

1. Any changes must be done when students are not actively taking the test.  You can freely review 
your settings while the students are taking the test, but you cannot change the settings while 
students are testing.  

2. Open ExamView Test Manager. 
3. Click Open an Existing Class.  
4. Open your class file at: 

a. Elementary schools: 
V:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes\ 

b. Secondary schools: X:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes\  
5. The gradebook will now appear. 
6. Click the column header for the assignment that needs to be modified. The column will turn 

yellow when selected. 
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7. Click Assignment > Edit Assignment Information. 
8. The Edit Assignment Information window will appear.  Click the appropriate tab to make 

changes.    
9. After you have made any corrections to the answer key, if the students’ tests have already 

been graded, be sure to click Adjust all student scores for changes made to the answer key.  

 
10. RESTRICTIONS:  

a. Once a student begins a test (the test is currently underway), you cannot change the 
Access settings and have it affect students who are already in the test.  Students who 
have yet to begin the test will receive the results of your change. 

b. Once a student submits a test, the test is over for that student.  Any changes you make 
to permit multiple attempts at taking the test will not affect students who have already 
completed the test.  

11. Click OK (if students are currently taking the test, you will receive a message that the changes 
cannot be saved at this time). 

12. Click OK. 
13. Save your file. 
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APPENDIX B – Updating Your Roster in ExamView Test Manager 
1. Open ExamView Test Manager. 
2. Click Open an Existing Class.  
3. Open your class file at: 

a. Elementary schools: 
V:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes\ 

b. Secondary schools: X:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes\  
4. The gradebook will now appear. 
5. Do not type in the new student names, instead, click File 

> Import > Class Roster from Text.  The typical Open File 
window appears. 

6. Navigate to: 
a. Elementary schools: V:\ExamViewCPS\Data\ 

LastNameFirstNameEmployeeID\Classes\ 
b. Secondary schools: X:\ExamViewCPS\Data\ 

LastNameFirstNameEmployeeID\Classes\  
7. Select the file you want to import.  The files are titled by 

Period Number – Course/Section Number. 
8. Click Open. 

 

9. The Import Class Roster window appears.  Click Palm 
Beach Standard ExamView Import and then OK. 

10. Click Next > Next > Finish. 

 

 

 

11. You will be prompted to skip students who are already 
in the gradebook, click Yes and then OK. 

12. A report will appear telling you how many students 
were added and how many were skipped.   Click OK. 

13. Save. 
14. If you want the new students to take a test previously 

administered, then you may need to change the 
parameters on that test.  See Appendix A for more 
information. 
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APPENDIX C – Customizing ExamView Test Manager to You 
You can make a few settings changes to make using ExamView Test Manager even easier. 

1. Open ExamView Test Manger to any class. 
2. Click Edit > Preferences.  The Preferences menu will appear opened to the General tab. 

 
3.  In the General tab you can make changes about your identity and default colors.  More 

importantly, you can force the program to open your class folder when you click the “Open an 
Existing Class” icon. 

a. Click the folder icon next to Default Class Path. 
b. Navigate to and select: 

i. Elementary:  V:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes 
ii. Secondary:  X:\ExamViewCPS\Data\LastNameFirstNameEmployeeID\Classes 

c. If you are finished with setting your preferences, click Save As Default, or click the next 
tab at the top of the preferences window to continue customizing.  
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4. In the Assignments tab you can 
create categories.  Keep in mind that 
the ExamView Test Manager 
gradebook is not the official 
gradebook of record; adding 
assignment categories may be of little 
use in the long run.  More 
importantly, you can set the default 
path to your tests.   

a. Click the folder icon next to 
Default Test Path. 

b. Navigate to and select: 
i. Elementary:  

V:\ExamViewCPS\Data\LastNameFirstNameEmployeeID 
ii. Secondary:  X:\ ExamViewCPS\Data\LastNameFirstNameEmployeeID  

c. If you are finished with setting your preferences, click Save As Default, or click another 
tab at the top of the preferences window to continue customizing.  

d. Do not change the Default Online (LAN) Test Path.  Changing this path will render this 
feature useless to you. 

5. No changes should be made to the Students tab. 
6. The reports tab will allow you to set grading range and color defaults for the ExamView Test 

Manager reports. If you are finished with setting your preferences, click Save As Default, or click 
another tab at the top of the preferences window to continue customizing.  
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